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1.	 Introduction

Thank you for purchasing the Sound Insulation Option for the XL2 Sound Level Meter. This option 
enables the import of the measurement data into the Sound Insulation Reporter PC-software.

The Sound Insulation Reporter is a PC-based software application that provides all the reports for 
Airborne and Impact sound insulation measurements in accordance with the following standards:

ASTM E336, ASTM E413, ASTM E1007, ASTM E989 •	

England/Wales: Approved Document E (2003) •	

ISO 140-4:1998 (Airborne), ISO 140-7:1998 (Impact)•	

ISO 16283-1:2014 (Airborne), 16283-2:2015 (Impact)•	

Designed for acoustic consultants, this comprehensive tool uses data gathered by the XL2 Sound 
Level Meter, and quickly returns graphical analysis of all measurement positions. Analyzing the mea-
surement data and producing reports is straight-forward using the Sound Insulation Reporter soft-
ware. Just drag & drop the XL2 measurement data into the software and print the report. The fol-
lowing tutorial provides a step-by-step instruction. The appendix provides more details on a typical 
onsite measurement procedure.
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2.	 Tutorial

Sound Insulation is the measurement of the impact that a partition (usually a wall or ceiling) has on 
a sound produced on one side of the partition (the sending room) and heard on the other side (the 
receiving room). To evaluate this impact, sound insulation measurements require the recording of 
the noise spectrum in both the sending and the receiving room. During both measurements, the 
test sound source is generated within the sending room. 

The XL2 with firmware V3.23 or higher simplifies these measurements by recording each data set 
with the dedicated location mapping, such as “L1-1” for a measurement carried out in the sending 
room at speaker position 1. This saves a lot of time later producing the report.

Software Installation
Install the Sound Insulation Reporter software on your PC.•	

XL2 Sound Level Meter Requirements
For Firmware V3.23 or higher

Install the firmware V3.23 or higher on the XL2.•	

Install the Sound Insulation Option. This enables the data import into the Sound Insulation Re-•	
porter software.

For Firmware V3.12 or lower

Activate the Sound Insulation Option online at https://my.nti-audio.com. This enables to import •	
the measurement data into the software. Just ensure your PC is online during the data import.
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Mapping File for XL2
The measurement task onsite is made up of a several separate measurements. The XL2 Sound 
Level Meter may assign each of these measurements with a dedicated mapping, e.g. “L1-1” for the 
readings taken in the sending room with speaker position 1. This feature supports automated post-
processing and reporting in the Sound Insulation Reporter software.

Load the text file “savenames.txt” with the user defined mapping, such as “L1-1”, “L1-2”,..., into •	
the root directory of the XL2. The text file “savenames.txt” may be generated by the Sound Insu-
lation Reporter software as follows:

Start the software--
Click on -- Settings
Select the tab -- Mapping
Click -- Export

Load the txt-file “savenames.txt” with the various mappings onto the root directory of the XL2. •	
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Next select “Autosave: Off” in the XL2 memory menu. This allows you to store each individual •	
measurement with the desired mapping. The XL2 then uses the same mapping for subsequent 
measurements by default.

Set XL2 Memory Structure for Multiple Partitions
In applications with multiple partitions it is recommended to use a separate memory folder on the 
XL2 Sound Level Meter for each partition. All measurements belonging to a single partition are then 
stored in the same folder on the XL2 memory card. Measurements belonging to multiple partitions 
can be later copied into the individual partition folders on the computer. Each partition will be an 
individual project later on in the Sound Insulation Reporter software.

Connect the XL2 to the computer and select “Mass Storage”•	

Open the folder “Projects”•	

Generate new subfolders for each partition, e.g. Partition 1, Partition 2, PartitionRoom 1-2, ...•	
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Perform RTA Noise Measurements
Select the SLMeter measurement function on the XL2.•	

Select the RTA screen and 1/3 octave resolution measurements.•	

Ensure the frequency weighting “Z” is selected (= no weighting).•	

Start the measurement.•	

Stop the measurement after 15 seconds.•	

Open the memory menu and select “Save Test”•	

The XL2 displays the Save Test pop-up; select “Sound-Insul” at the right end of the first line.•	

Select the applicable mapping•	

Confirm your selection with the enter key and save the measurement. The XL2 saves the mea-•	
surement data with a file name such as “L1-1_SLM_003_RTA_3rd_Report.txt”

Continue with the further measurements “L1-2..., etc.“ in the same manner.•	
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Perform RT60 Reverberation Time Measurements
Select the RT60 measurement function on the XL2.•	

Select 1/3 octave resolution (requires the optional Extended Acoustic Pack pre-installed in the •	
XL2).

Start the measurement.•	

Stop the measurement.•	

Open the memory menu and select “Save Test”•	

The XL2 displays the Save Test pop-up; select “Sound-Insul” at the right end of the first line.•	

Select the applicable mapping•	

Confirm your selection with the enter key and save the measurement. The XL2 saves the mea-•	
surement data with a file name such as “T2_RT60_000_Report.txt”

Continue with the further measurements in the same manner.•	
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Import Measurement Data into the Software
Start the Sound Insulation Reporter software.•	

Click on •	 File -> New

Select your requested •	 Standard

Select •	 Airborne or Impact Sound Insulation Select in Part.

Select the number of •	 Speaker positions used.

Select •	 Unit.

Define the required •	 Results.

Confirm with •	 OK.
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	The measurement view with the message “Add your measurements here ...” is displayed.
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Drag and drop the complete partition folder from the XL2 memory card into the software.  •	
The partition folder should include the RTA data, the RT60 data and the *.xl2 system files

Verify the measurement data and delete any false readings from the Measurements list on the •	
right.
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Select •	 View -> Calculations in the menu bar and verify the individual averaged results.
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Select the •	 View -> Results. 

		The sound insulation data and chart is displayed.

Complete the header data with information about client, object, description, partition area and •	
room volumes.

Print the sound insulation report.•	

	Congratulations, your first report is completed! 
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3.	 Main Menu

Toolbar

1 2 3 4 5 6 7 8 9 10

1 New Project
A project contains the measurement data of one partition. The airborne or impact sound insula-
tion of a new project is calculated in accordance with the selected standard.

Select the number of •	 Speaker positions used for the measurements with the XL2 Sound 
Level Meter.

Select •	 Unit.

Select the •	 Results required.

Confirm the settings with •	 OK.

2 Open Project File
Select an existing project file *.xlba.

3 Save Project File
Save the actual sound insulation data as project file *.xlba.

4 Print Preview
The sound insulation reports for the selected results are displayed.

5 Print
The sound insulation reports for the selected results are printed.

6 Import
Select the folder containing the original XL2 measurement data *.txt and *.xl2 files and con-
firm with “Select folder”. All measurement files within the selected folder are imported into 
the software.

7 Measurements View
The original XL2 measurement data is visualized in the frequency range from 50 Hz to 5 kHz. 
By default all measurement data, as well as the speaker position for the sound insulation cal-
culation, are automatically assigned to the corresponding sending or receiving room. Alterna-
tively the data can be assigned manually.
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8 Calculations View
Displays the average of the

sending room level for each speaker position•	

receiving room level for each speaker position•	

background noise level•	

reverberation time RT60•	

9 Results View
Displays the following sound insulation results based on the selected result type:

Table from 50 Hz - 5 kHz•	

Standardized chart from 50 Hz - 5 kHz•	

Single number sound insulation rating•	

Rating corrections Cxx•	
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10 Settings

General Select the number of •	 Speaker positions used for the measurements with 
the XL2 Sound Level Meter.

Select •	 Unit.

Select the •	 Results required.

Sound Insulation Reporter

User Manual



www.nti-audio.com Page 17 / 41

10 Settings

Mapping Sound insulation measurements require the recording of multiple noise spectras 
in the sending and the receiving rooms. The XL2 with firmware V3.23 or higher 
simplifies the data handling of these measurements by recording each data set 
with a dedicated location mapping, such as “L1-1” for a measurement carried 
out in the sending room with speaker position 1. 

Storing the measurement data with this mapping on the XL2 supports the auto-
mated data assigning to the corresponding room and speaker position during the 
data import into the Sound Insulation Reporter software.

Click on •	 Export...; this generates the text file savenames.txt

Load the txt-file “savenames.txt” with the various mappings, like “L1-1”, “L1-•	
2”... onto the SD card of the XL2. 

Copy this file onto the root directory of the XL2 memory card•	

Select the memory menu on the XL2 and set •	 Autosave: Off

	Each measurement can be manually stored on the XL2 with one of the pre-
defined mappings.
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10 Settings

Charts
RTA Set the Y-axis scaling for measurements and calculations view

RT60 Set the Y-axis scaling for measurements and calculations view

Results Set the Y-axis scaling for the chart in results view. The default span is 
60 dB.
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10 Settings

Report Load your company logo for the printed measurement reports•	

Set the •	 Name of the test institute, e.g. your company name
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Menu
The software offers the following menu functionalities:

File New... A project contains the measurement data of one partition. The airborne 
or impact sound insulation of a new project is calculated in accordance 
with the selected standard.

Select the number of •	 Speaker positions used for the measurements 
with the XL2 Sound Level Meter.

Select •	 Unit.

Select the •	 Results required.

Confirm the settings with •	 OK.

Open... Select an existing project file *.xlba.

Save Save the actual sound insulation data as project file *.xlba.

Save as... Save the project with selectable name and path

Print Preview The sound insulation reports for the selected results are displayed.

Print The sound insulation reports for the selected results are printed.

Import
Folder... Select a folder in order to import all measurement 

data stored in this folder

File... Select a single measurement data file *.xl2

File Preferences... Language Selection

The Sound Insulation Reporter software is available in English and Ger-
man languages. The default setting uses the language of the operating 
system installed on your computer. Select the language as follows:

Select •	 File in the menu.

Select •	 Preferences...

Select the language. Changing the language will require a restart of •	
the software. 

Confirm the settings with •	 OK.

	The software closes and restarts with the selected language.
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Recent Select a recently-opened project.

Exit Close the software.

Edit Cut Cut the text from any text box.

Copy Copy the data selected in the right-hand Measurements, Calculations 
or Results box.

Paste Paste the copied text into any text box.

Delete Delete the data selected in the right-hand selection box in Measure-
ments.

Select All Select all data in the right-hand Measurements box (applicable in Mea-
surements View only).

View Measure-
ments

Select the Measurements View.

Calculations Select the Calculations View.

Results Select the Results View.

Help Online Help Link to download the user manual in PDF form

Check for  
Updates...

Checks for available updates of the XL2 Sound Insulation Reporter soft-
ware.

About Lists version and copyright details of the software.
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4.	 Data Import

The XL2 measurement data may be imported into the software by drag and drop. The minimum re-
quirement for a successful data import is an XL2 with firmware V3.23 or higher and activated Sound 
Insulation Option. Instruments using an older firmware may benefit from the online activation of the 
option without installation on the device. The Sound Insulation Reporter software verifies the avail-
able option online during the data import.

Kindly ensure, prior the data import, that the partition folder contains all required measurement data 
(*.txt) and *.xl2 system files of each recorded measurement. 

Sound Insulation Reporter offers multiple possibilities to import measurement data:

Select the complete partition folder with all measurement data. Drag and drop it into the “Add •	
your measurements here” field.
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Select all *.xl2 files in the partition folder with all measurement data. Drag and drop the data into •	
the “Add your measurements here” field.

Click on •	 Import in the menu bar and select the partition folder. Confirm the selection.

Click on •	 Import in the menu bar and open the partition folder. Confirm the selection.

Click on •	 File -> Import and select the folder, single or multiple data files. Confirm the selection.

	The measurement data is imported.

All measurement data with mapping information in the file name are assigned automatically by the 
software, e.g. “L1-1_SLM_001_RTA_3rd_Report.txt” is assigned to L1-1 (=speaker position 1 in the 
sending room). Alternatively the mapping may be assigned manually to sending room or receiving 
room and the individual speaker positions:

Select the measurement with the mouse•	

Click on the right mouse button•	

Select •	 Assign To 

Assign the measurement•	
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5.	 Analysis and Reporting Views

The Sound Insulation Reporter software offers three views for fast data analysis and straight-forward 
reporting in accordance with the standard.

1 2 3

1 Measurements View

2 Calculations View

3 Results View

Sound Insulation Reporter
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Measurements View

By default all measurement data are automatically assigned to the corresponding sending or receiv-
ing room, as well as the speaker position for the sound insulation calculation. Alternatively the data 
can be assigned manually.
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1 Details
These data are listed in the header of the sound insulation report. The partition area and vol-
ume parameters are used for the sound insulation calculation.

2 RTA Measurements Chart
The original XL2 measurement data is visualized in the frequency range from 50 Hz to 5 kHz. 

3 Y-Axis of RTA Measurements Chart
Set the Y-axis in Settings -> Charts

4 X-Axis of RTA Measurements Chart
The X-axis is fixed to 50 Hz - 5 kHz.

5 RT60 Measurements Chart
The original XL2 measurement data is visualized in the frequency range from 50 Hz to 5 kHz. 

6 Y-Axis of RT60 Measurements Chart
Set the Y-axis in Settings -> Charts

7 Guideline Bar
Additional information about displayed measurement data is listed here.

8 X-Axis of RT60 Measurements Chart
The X-axis is fixed to 50 Hz - 5 kHz.

9 Standard
Selected standard for the sound insulation calculation and reporting.

10 Speaker Positions
Reads the number of set speaker positions.

11 Single Number Sound Insulation
Reads the single number results. Select the calculated results in Settings -> General

12 Measurements List with Mappings
List all the imported XL2 measurement data files with the automatically-assigned mapping. 
The mapping may be assigned manually to sending room or receiving room and the individual 
speaker positions:

Select the measurement with the mouse•	

Click on the right mouse button•	

Select •	 Assign To 

Assign the measurement•	
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Calculations View

4 6 7 85

1

2

3

9

10

Sound Insulation Reporter

User Manual



www.nti-audio.com Page 28 / 41

12

11

13

1 Details
These data are listed in the header of the sound insulation report. The partition area and vol-
ume parameters are used for the sound insulation calculation.

2 Chart
The averaged measurement data for sending room, receiving room and individual speaker 
position is visualized in the frequency range from 50 Hz to 5 kHz. 

3 Y-Axis
Set the Y-axis in Settings -> Charts

4 Guideline Bar
Additional information about displayed measurement data is listed here.
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5 X-Axis
The X-axis is fixed to 50 Hz - 5 kHz.

6 Standard
Selected standard for the sound insulation calculation and reporting.

7 Speaker Positions
Reads the number of set speaker positions.

8 Single Number Sound Insulation
Reads the single number results. Select the calculated results in Settings -> General

9 Differences
Select Difference D-1 and view the averaged sending room, averaged receiving room and the 
calculated difference for the speaker position 1. Any applicable background noise correction is 
included by default.

10 Average
Averaged data sets for sound insulation calculation. •	

Select e.g. •	 Average L1-1 for detailed verifications of the measurement data used for the 
average calculation.

Press ESC on the keyboard to return to the default view with all averaged measurements.•	

11 Detailed View
Displays all measurement data and the averaged result for the selected parameter.

12 Measurements Selection
Disable any measurement data, which shall not be used for the average calculation.

13 Selected Average Parameter
Select the parameter for detailed analysis.
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Results View

The results view displays the following sound insulation results based on the selected result type:

Table from 50 Hz - 5 kHz•	

Standardized chart from 50 Hz - 5 kHz•	

Single number quantity•	

Spectrum adaption terms C and Ctr•	
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1 Details
These data are listed in the header of the sound insulation report. The partition area and room 
volume parameters are used for the sound insulation calculation.

2 Results Table
Sound insulation results in the frequency range from 50 Hz to 5 kHz. The results are corrected 
to the signal level of background noise. In case of a fixed correction is applied, then the appli-
cable frequency bands are marked by a “*”, see 3 .

3 Information about Background Noise Correction
A fixed background noise correction applied in the table 2  at frequency bands marked by 
“*”.

4 Guideline Bar
Additional information about displayed measurement data is listed here.

5 Results Chart
Sound insulation results spectrum with shifted reference curve in the frequency range from 
50 Hz to 5 kHz.

6 Standard
Selected standard for the sound insulation calculation and reporting.

7 Speaker Positions
Reads the number of set speaker positions.

8 Single Number Sound Insulation
Reads the single number results. Select the calculated results in Settings -> General.

9 Spectrum Adaption Terms
Value, in decibels, to be added to the single-number rating (e.g. R’w) in accordance with ISO 
standards. These take into account different spectra of noise sources; such as pink noise (C) 
and road traffic noise (Ctr).

Application examples

C •	
Livinng Area Noise (talking, music, radio, TV), trains at middle and high speed, highway 
traffic @ speed > 80 km/h, jets in near distance, factories with mainly middle- and high-
frequency noise

Ctr •	
traffice noise in cities, trains at low speed, jets in far distance, airplanes, factories with 
mainly low-frequency noise

Sound Insulation Reporter

User Manual



www.nti-audio.com Page 32 / 41

10 Single Number Quantity
This is  the single number sound insulation result. The single number result equals the level of 
the shifted reference curve at 500 Hz.

11 Result Selector Box
Select the required sound insulation result here. The available results are preset in Settings 
-> General.
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6.	 Sound Insulation Report

The software generates automated reports in accordance with the supported standards. Print the 
reports for the selected results.
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7.	 Specifications

Standards Airborne Sound Insulation

ASTM E336•	

ASTM E413 •	

England/Wales:  •	
Approved Document E (2003) 

ISO 140-4:1998•	

ISO 16283-1:2014•	

ISO 717-1:2013•	

Impact Sound Insulation

ASTM E1007•	

ASTM E989 •	

England/Wales:  •	
Approved Document E (2003) 
ISO 140-7:1998•	

ISO 16283-2:2015•	

ISO 717-2:2013•	

Results (ASTM) NR•	

NNR•	

ATL•	

ISPL•	

RTNISPL•	

ANISPL•	

Results (ISO) Dw•	

Dn,w•	

DnT,w•	

R’w•	

Spectrum adaption terms C, Ctr•	

L’n•	

L’nT•	

Spectrum adaption terms CI•	

Reporting PDF via PDF-printer •	

XPS•	

Data export to MS Excel•	

Licensing Install Sound Insulation Option into XL2 or activate Sound Insulation •	
Reporter 365 online at my.nti-audio.com; this enables the import of mea-
surement data into the Sound Insulation Reporter software

Sound Insulation Reporter can be installed on multiple computers•	

Operating  
System

Windows Vista, 7, 8.x and 10•	

XL2 
Requirements

Installed optional Extended Acoustic Pack to measure the  •	
RT60 reverberation time in 1/3 octave band resolution.

Order  
Information

Sound Insulation Option •	
NTi Audio # 600 000 432

Sound Insulation Reporter 365 •	
(annual subscription service) 
NTi Audio # 600 000 433

All information is subject to change without notice.
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8.	 Appendix: Airborne Sound Insulation acc. ISO16283

This appendix lists the detailed proceedings for airborne sound 
insulation measurements in accordance with ISO 16283-1 for 
rooms with a volume larger or equal than 25 m3.

Instrument Configuration
The sound level meter shall meet the requirements of a class 1 
instrument in accordance with the standard IEC 61672-1. The con-
figuration of the dedicated NTi Audio sound pressure level mea-
surement system consists of

XL2 or XL2-TA Sound Level Meter•	

Extended Acoustic Pack Option installed •	
(required for the RT60 measurement in 1/3 octave resolution)

Sound Insulation Option or an •	
enabled Sound Insulation Reporter 365 annual subscription

M2230 Measurement Microphone•	

ASD Cable•	

NTi Audio Precision Calibrator•	

Tripod•	

Omnidirectional Loudspeaker •	
(uniform omnidirectional radiation is required)

Sound Insulation Reporter Software•	

 

The sound pressure level measuring system shall be 
calibrated at intervals not exceeding two years.

Required measurements
Sound level in source room•	

Sound level in receiving room•	

Background noise level in receiving room•	

Reverberation time RT60 in receiving room•	

At the beginning and at the end of each measurement day, the 
entire sound pressure level measuring system shall be checked 
with the precision calibrator. This shall meet the class 1 require-
ments in accordance with IEC 60942.
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Wear hearing protection for all measurements!

Room Selection
The airborne sound insulation is measured between two rooms. 
One room is chosen as the source room and the other one is cho-
sen as the receiving room. In case the volumes of the two rooms 
differ, then the smaller room shall be used as receiving room.

Measure Background Noise Lb in Receiving Room
Preparation

Select the RTA page of SLMeter function on XL2-TA Sound •	
Level Meter.

Select third-octave resolution measurement.•	

It’s recommended to leave the room for this measurement •	
thus any noise generated by the operator will not affect the 
measurement.

Measurement

Measure the background noise LZeq in the receiving room for •	
30 seconds.

Store the reading in the XL2. This is required for post calcula-•	
tion of the sound insulation.

Capture the reading as a reference for the next step. This is •	
required to adjust the speaker output level accordingly.

 

Source Room Receiving Room

Mic 
Position

Measure background noise level Lb
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Test Signal for Sound Level Measurement
Position the speaker in the source room. •	

The measurements have to be carried out at least at two differ-•	
ent speaker positions thus define the both positions.

Choose position 1 at least 0.5 m from any room boundary and •	
at least 1.0 m from the separating partition. Position 2 shall be 
in a different plane relative to the room boundaries with a mini-
mum 1.4 m distance to position 1. The distances are measured 
from the center of the loudspeaker. In case the separation 
partition is a floor and the speaker is in the upper room, then 
the loudspeaker has to be at least 1 m above the floor.

Start the pink noise test signal at a low level.•	

Increase the level until it is minimum 10 dB higher in each fre-•	
quency band from 50 Hz to 5000 Hz in the receiving room than 
the background noise measured in step 2. In case this is not 
possible, then the MS Excel calculation form will automatically 
apply corrections in accordance with IEC 16283-1.

Source Room Receiving Room

Source 
Pos. 1

Source 
Pos. 2

Position the test signal for the sound level measurements
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Measure Levels L1 and L2 at Speaker Position 1
Preparation

Define five microphone positions in the source- and receiv-•	
ing room distributed within the maximum permitted space 
throughout the room. The positions shall be in a different plane 
relative to the room boundaries and shall not form a regular 
grid. For example mark the positions on the floor with a tape. 
The following minimum distances apply:

0.7 m between microphone positions--

0.5 m between any microphone position and any room --
boundary

1.0 m between any microphone position and the loudspeaker--

It’s recommended to leave the room for the level measure-•	
ment as the operator introduces additional absorption.

Measurements in Source Room

Measure the sound level spectrum LZeq in the source room at •	
each position for a measurement period of 15 seconds.

Store the individual readings in the XL2 for post calculation of •	
the sound insulation.

Measurements in Receiving Room

Measure the sound level spectrum LZeq in the source room at •	
each position for a measurement period of 15 seconds.

Store the individual readings in the XL2 for post calculation of •	
the sound insulation.

Source Room Receiving Room

Source 
Pos. 1

Mic 
Pos. 3

Mic 
Pos. 5

Mic 
Pos. 1

Mic 
Pos. 4

Mic 
Pos. 2

Mic 
Pos. 3

Mic 
Pos. 5

Mic 
Pos. 1

Mic 
Pos. 4

Mic 
Pos. 2

L1 L2

Measure the sound levels in source and receiving room at speaker position 1
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Measure Levels L1 and L2 at Speaker Position 2
Move the loudspeaker to position 2 in the source room.•	

Measurements in Source Room

Measure the sound level spectrum LZeq in the source room at •	
each position for a measurement period of 15 seconds.

Store the individual readings in the XL2 for post calculation of •	
the sound insulation.

Measurements in Receiving Room

Measure the sound level spectrum LZeq in the source room at •	
each position for a measurement period of 15 seconds.

Store the individual readings in the XL2 for post calculation of •	
the sound insulation.

Source Room Receiving Room

Source 
Pos. 2

Mic 
Pos. 3

Mic 
Pos. 5

Mic 
Pos. 1

Mic 
Pos. 4

Mic 
Pos. 2

Mic 
Pos. 3

Mic 
Pos. 5

Mic 
Pos. 1

Mic 
Pos. 4

Mic 
Pos. 2

L1 L2

Measure the sound levels in source and receiving room at speaker position 2
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Measure Reverberation Time T in Receiving Room
Preparation

Move the loudspeaker to center of the receiving room.•	

Select three microphone positions from the positions used at •	
the level measurements in the receiving room.

Select the RT60 measurement function on XL2 Sound Level •	
Meter.

Select the 1/3 octave resolution.•	

Use the Minirator MR-PRO and select the test signal gated •	
pink noise. Guideline: The on/off-cycle time shall be longer than 
the expected reverberation time.

Measure T in Receiving Room

Perform the RT60 measurement twice at each microphone •	
position. In total you will get 6 readings.

Store the individual readings on the XL2 for post calculation of •	
the sound insulation.

Source Room Receiving Room

Speaker

Mic 
Pos. 1

Mic 
Pos. 3

Mic 
Pos. 2

Measure the reverberation time T in receiving room
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Sound Insulation Reporter
Verify and document all readings by using the Sound Insulation 
Reporter software. 

You may load all measurement records into the software and gen-
erate the Airborne Sound Insulation report. The form calculates 
the level difference Dw, the standardized level difference DnT,w, the 
normalized level difference Dn,w and the apparent sound reduction 
index R’w based on the reference curve shifting method in accor-
dance with the standard ISO 717-1. 

The following calculations are used:

D = L1 – L2•	

D•	 nT = D + 10 lg (T/0.5)

R’ = D + 10 lg (S/A)•	

A = 0.16 * V / T•	

with

A Equivalent absorption area of the receiving room in m2
D Level difference between source and receiving room

DnT Standardized level difference (the level difference D is 
standardized to the 0.5 seconds reference value of the 
reverberation time in the receiving room)

DnT,w Weighted standardized level difference (is the value of 
the reference curve at 500 Hz after shifting the reference 
curve)

L1 Sound pressure level in the source room in dB

L2 Sound pressure level in the receiving room in dB
R’ Apparent sound reduction index of field measurement
R’w Weighted apparent sound reduction index (is the value of 

the reference curve at 500 Hz after shifting the reference 
curve)

S Partition area in m2 of the wall between source and re-
ceiving room

T Reverberations time RT60 in receiving room
V Volume of receiving room in m3
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